AWS have now resolved the issues on their end so we no longer expect to be impacted by yesterday's outage. Please reach out if you do still encounter issues.
Posted Oct 21, 2025 - 05:50 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 17:20 BST
Monitoring
Whilst most of our services are back online following the AWS outage in the us-east-1 region today we're still finding issues in some areas which may impact accessibility. We're continuing to monitor the situation and expect any accessibility issues to be resolved once AWS have tackled the problems on their end: https://health.aws.amazon.com/health/status.
Posted Oct 20, 2025 - 17:17 BST
This incident affected: Portals (Wolf Portal), HP Wolf Enterprise Security (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers), HP Wolf Pro Security (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers), HP Wolf Protect and Trace (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers, Wolf Connect Service), HP Wolf Platform Security (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers), HP Wolf Cloud Endpoint Manager (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers), and HP Wolf for Business (Cloud Controller).