This incident has now been resolved. All services are now operational again.
Posted May 09, 2026 - 18:29 BST
Identified
We have identified that the current issue is due to an upstream service disruption within the AWS US-EAST-1 region. We are monitoring the AWS Health Dashboard and will provide updates as soon as more information is available. https://health.aws.amazon.com/health/status
Posted May 08, 2026 - 14:30 BST
Update
We are continuing to investigate as a root cause is yet to be established.
Posted May 08, 2026 - 14:05 BST
Investigating
We are currently investigating reports of intermittent access issues affecting the HP Wolf Security controller for customers in our US region Our engineering team is actively working to identify the root cause. We will provide another update in 90 minutes, or as soon as more information is available. We apologize for any inconvenience.
Posted May 08, 2026 - 12:36 BST
This incident affected: HP Wolf Enterprise Security (US Cloud Controllers), HP Wolf Pro Security (US Cloud Controllers), HP Wolf Protect and Trace (US Cloud Controllers), HP Wolf Platform Security (US Cloud Controllers), and HP Wolf Cloud Endpoint Manager (US Cloud Controllers).