Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2024 - 09:00 GMT
Scheduled
We would like to inform you about an upcoming scheduled Sure Click upgrade that will improve the quality and performance of our Sure Click service. We are committed to continuously enhancing our systems to provide you with the best possible experience.
During this time, any device that is assigned to the [ENTERPRISE] Software update channel will have their version of Sure Click automatically upgraded to the latest version 4.4.19.1662 Release notes can be found here https://enterprisesecurity.hp.com/s/documentation
No action is required, once the channel is updated at the time above, the next time an endpoint device checks into the controller it will pick up the new package and install automatically.
Our dedicated support team will be available to address any questions or concerns you may have. Should you require assistance, please do not hesitate to contact us at enterprise.support@hpwolf.com
Posted Oct 18, 2024 - 10:43 BST
This scheduled maintenance affected: Software Updates (Sure Click Enterprise).