Wolf Security Controller - 500 error when viewing the Account page

Incident Report for HP Wolf Security

Resolved

The fix has now been rolled out. Please do let us know if you experience any further issues.
Posted Jul 07, 2026 - 19:40 BST

Update

We're rolling out a fix for this issue now. I'll provide another update once the fix has been rolled out to all environments.
Posted Jul 07, 2026 - 17:50 BST

Identified

We've identified an issue which is causing a 500 error when a user visits the Accounts page (/gui/accounts/) on a Wolf Security Controller. We've identified the cause and are actively working on a fix. We'll provide more updates as we have them.
Posted Jul 07, 2026 - 14:58 BST
This incident affected: Portals (Wolf Portal), HP Wolf Pro Security (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers), HP Wolf Protect and Trace (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers), and HP Wolf Platform Security (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers).