Wolf Security Controller Partial Outage

Incident Report for HP Wolf Security

Resolved

Access to impacted environments should now have been fully restored. Please reach out if you still experience any issues: enterprise.support@hpwolf.com
Posted Jun 10, 2026 - 16:09 BST

Identified

The issue has been identified and we're in the process of restoring access to the affected environments.
Posted Jun 10, 2026 - 10:47 BST

Update

We are continuing to investigate this issue.
Posted Jun 10, 2026 - 09:24 BST

Investigating

A number of Wolf Pro Security Controller environments are currently unavailable. We're in the process of investigating this issue and will provide updates when we have them.
Posted Jun 10, 2026 - 07:46 BST
This incident affected: Portals (Wolf Portal) and HP Wolf Pro Security (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers).