HP Wolf Cloud Services

Incident Report for HP Wolf Security

Resolved

The underlying AWS issue has now been resolved. All HP Wolf Cloud Services are now back online.
Posted Oct 20, 2025 - 12:52 BST

Identified

We are currently experiencing service disruptions due to a widespread outage affecting Amazon Web Services (AWS). This incident is impacting multiple services across our platform that rely on AWS infrastructure. We are actively monitoring the situation closely. You can follow this issue through the AWS health status dashboard: https://health.aws.amazon.com/health/status
Even though you may not be able to log into your cloud controller there will be no impact to your endpoint devices, these will carry on being protected at all times.
Posted Oct 20, 2025 - 10:50 BST
This incident affected: Portals (Wolf Portal, Customer Support), HP Wolf Enterprise Security (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers, Software Updates, Security Bulletin), HP Wolf Pro Security (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers, Software Updates, Security Bulletin), HP Wolf Protect and Trace (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers, Wolf Connect Service, Secure Platform Management Provisioning Service, HP Workforce Experience Platform, Software Updates, Security Bulletin), HP Wolf Platform Security (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers, Secure Platform Management Provisioning Service, Software Updates, Security Bulletin), HP Wolf Cloud Endpoint Manager (APAC Cloud Controllers, EU Cloud Controllers, US Cloud Controllers, Software Updates, Security Bulletin), and HP Wolf for Business (Cloud Controller, Software Updates, Security Bulletin).