Secure Browser Misclassification of Websites

Incident Report for HP Wolf Security

Update

We are continuing to work on a fix for this issue.
Posted Jun 26, 2025 - 13:18 BST

Identified

An issue has been reported with our secure browser extension which is causing sites to be incorrectly flagged as 'Potentially Malicious' and showing a grey overlay to the user. A fix for this issue has already been identified internally and we're working on getting that fix rolled out. We'll update you once the fix is live.
Posted Jun 26, 2025 - 12:40 BST