Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 01, 2026 - 10:00 BST
Scheduled
An upgrade to Wolf Security for Business and Wolf Pro Security endpoint devices is scheduled to start on 1 April. The upgrade is expected to be available to all devices by 8 April. The following packages will be upgraded to version 4.4.30.1453: * Sure Click * Sure Sense * Security Update Service * Client Security Manager * Client Security Manager support for Sure Run * Client Security Manager support for Sure Recover
A toast notification on the endpoint will prompt for the reboot required for the upgrade to take effect. If you experience any issues please visit https://support.hpwolf.com/s/
Posted Mar 30, 2026 - 14:08 BST
This scheduled maintenance affected: HP Wolf for Business (Software Updates), HP Wolf Pro Security (Software Updates), and HP Wolf Protect and Trace (Software Updates).