HP Wolf Portal Partial outage

Incident Report for HP Wolf Security

Resolved

This incident has now been resolved.
Posted 28 days ago. May 27, 2025 - 11:30 BST

Identified

The issue has now been identified and a fix put in place.
Posted 28 days ago. May 27, 2025 - 11:29 BST

Investigating

We’re currently experiencing degraded performance issues with the HP Wolf portal.
Our team is currently working to restore normal performance levels.
We apologize for any inconvenience.
Next update will be in 2 hours.
Posted 28 days ago. May 27, 2025 - 10:50 BST
This incident affected: Portals (Wolf Portal).